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|-~ GERBER SCIENTIFIC PRODUCTS

OMEGA 3.0 includes dozens of enhancements and new features, PLUS offers more intuitive, easier usage. OMEGA 3.0
is easy and powerful because most design functions in Composer are now part of a new set of features called ReAction.
Also, many other existing functions have been enhanced to be easier and more intuitive to use. And with months of field
testing and user feedback, OMEGA 3.0 is very stable and easier to install. Some of the biggest features of OMEGA 3.0
are shown and listed on the next page. The rest of this document includes more details about What’s New in Gerber
OMEGA 3.0.

OMEGA 3.0 menus and dialog boxes are available in English, French, Italian, German, Spanish and Dutch.

In the PDF version of this document, click on an underlined link to jump to more information. Also, the PDF version of
this document is in color.

This document is a summary of the changes in OMEGA 3.0. See the OMEGA Help system or the OMEGA 3.0 User
Manual PDF file for complete usage details.

See the index of features in this document on Page 3.
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Major Gerber OMEGA™ 3.0 Changes

OMEGA 3.0 includes dozens of enhancements and new features, PLUS offers more intuitive, easier usage. OMEGA 3.0
is easy and powerful because most design functions in Composer are now part of ReAction and because many existing
functions have been enhanced to be easier and more intuitive to use. Also, with months of field testing and user feedback,
OMEGA 3.0 is very stable and easier to install. Some of the biggest features of OMEGA 3.0 are shown and listed on this
page. The rest of this document includes more details about What’s New in Gerber OMEGA 3.0.

Composer ReAction maintains smart-edit, color and shape edit relationships as functions are created in sequence. With
multiple enhancements in this single feature, ReAction will transform the way you use Composer and OMEGA software.

Original Text with Shadow, Double click to see the | Change the text and font, and all other functions and colors
Outline and Warp ReAction dialog box. reapply automatically.

Convert to Image Create Soft
Ressutons o o 3 | shadows and
Cltsdecronss  Elanslasng  Plgaussanchr [70 other special
[#]Function provides image file name Preference -

effects using
Image Dimensions:  Width: Height: I mage>C0nVe rt
Projected Uncompressed file size: 31,600 bytes to Im age.
Create bevel effects with Tools>Medial Improved Tools>Choke/Spread function operates on multiple
AXxis colors and generates more predictable results.

—

Adjust image brightness,

Create a huge array of |
1D and 2D barcodes in contrast, and create other image
Composer using || special effects with new functions

Tools>Repeats Merge in the Composer Image Menu

Vignette

GSPPIlot includes
many
enhancements to
make label and
decal production
easier and faster

e, Tools>Shadow>
' Perspective Shadow

v offers new effects

OMEGA 3.0 Installation is easier: All program files, fonts, libraries and profiles are now on a single DVD*, plus
OMEGA 3.0 and OMEGA 2.6 or later can be optionally installed Side by Side if both are on the same system. *Don’t
have a DVD-ROM drive? USB DVD drives can be purchased locally for less than $35, or OMEGA 3.0 can be
downloaded from www.gspinc.com.

Text Entry Color Retention, ReAction Template Files, Interactive Outline and dozens of other additional features
have also been added to OMEGA 3.0 as well. Do more, quickly, in OMEGA 3.0!
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ReAction:

ReAction is a simple-to-use but very powerful new set of Composer capabilities that maintain the smart-edit, color and

shape edit relationships as functions are created in sequence. Here are some examples of ReAction:

o Enter text, add a shadow, an outline, then warp.

¢ When you double click on any of these objects (Smart Edit), a new dialog box appears that lets you choose to edit
any of the design items used (in this case, text, shadow, outline or warp). Now you can go back to any text
parameters (change spelling, change fonts); or change any of the shadow, outline or warp settings. The operations
that occurred after the edit all reapply automatically. If a new font is chosen, the shadow, outline and warp will
reapply to the new text. Assigned colors also reapply automatically.

o Graphical edits are also tracked automatically via ReAction. When graphically editing size, location, rotation and
other graphical operations, Outlines, Borders, Shadows and other special effects will not pop back to old sizes and old
locations when smart edited. The settings used to create these effects also get updated automatically.

e ReAction adds tremendous capabilities to Composer and OMEGA, yet makes the system much faster and easier to
use as results are more intuitive design flow is smoother, and rework decreases substantially.

Original text with shadow, Double click to see the ReAction Change the text and font, and all other
outline and warp dialog box. functions reapply automatically

#Action to Edit:

Z Drop Shadow
3 Outline
4 Warp

[ Ok l [ Cancel ]

To use graphical ReAction, create a series of operations and perform graphical edits such as worksurface sizing, moving
or Shape>Absolute Size. Not only does the job look bigger on-screen, but the outline, shadow and other smart edit
parameters are scaled as well. For this example, assume that text is created at 1”, then outlined at .05, then shadowed at
27,

o [f all of the above objects are moved, sized uniformly, rotated, or slanted horizontally, these graphic operations are
tracked back to the parameters of all of the operations. If the objects are moved, and the size of these objects is
doubled, then the text will have a value of 2”, the outline will have a value of .1, and the shadow will have a value of
4. Also, all results will regenerate at the new location, not the old location.

2 lines of 1” text are outlined at the Select ALL TEXT AND Double click to get to the outline
same time at .1 inch OUTLINES and graphically scale dialog box. Outline AND Text
values scaled with the overall scale

operation
) Clipped ‘

(%) Round

Mumber of Outlines: 1

Qutline Distance (inches): 0.164)

.

2| (Height: |1.846 E
F ot LD A

| [ [
I -
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If an object is outlined or shadowed, then only the
original object is selected and sized, the object will
scale but the outline will remain the same size.

Select and scale ONLY the TEXT (not the text and
outlines).

The new Outline value stays the same when ONLY the
original objects are scaled.

| | | | | |
Q2
| = a
() Clipped ) Clipped ‘ i sleper
'E}' Round & Round () Round
Mumber of Outlines:
Mumber of Outlines: 1 %

Outline Diztance [inches):

Outline Diztance [inches):

Optiohz
[ Hide Originals Encasze Open Onginals Co

1. Outline a set of objects at the same time 4. Outlines regenerate and merge when the move of the
2. Select one of the ORIGINAL objects ONLY (not the original object is complete and when the outlines are
outline) regenerated. This happens real-time if
3. Graphically move it closer to the other object that was Tools>Options>General>Automatic Regeneration is
outlined at the same time so the outlines overlap ON or happens when EDIT>Regenerate ReAction is
used.
Text, fit text to path, shadow, outline Double click to get the Change font and words. Colors and all
ReAction tree operations get reapplied
ReAction E\ - -
m* Action ta Edit: .‘. "“ Q
A Text - "Mice Job!"
os ig:ﬂ;e;t‘;;:;th - "Mice Job!" .‘ Q %
& ‘ 4 Cutine
u u u
. - .
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Select and graphically scale the OVAL ONLY (not the
text results). The text and effects reapply to the newly-
sized oval.

Original effect: text outline Change the font and New results and original colors
distortion shadow outline spelling

Refction

Action to Edit:

or

Text, inline, drop shadow applied Change the Text. The new text is generated and all effects and colors get
to inline, drop shadow applied to reapplied to the new text.

inline in opposite direction, large

drop shadow applied to original Plus the blurred shadow image can be assigned as spot

text, large drop shadow is black instead of CMYK. This entire effect will be

converted to object with Gaussian printed as a single color.

blur. Vectors are spot black in

different percentages.

Refction

3

Action to Edit:

i1 Text - "B Cooll"
2 Cutling

3 shade Shadow

4 Shade Shadow

S Drop Shadow

& Convert bo Image

Important ReAction Information and Usage Tips:

The following operations are tracked by ReAction: Text, border, polygon, outline, distortion, warp, shadow, effects,
fillet corner, choke spread, bleed, trapline, thin points, Repeats/Merge, Medial Axis (new feature) and convert to
image (new feature).

Cut/copy/paste, and edit>copy to, and copying objects from one layer to another will maintain a live ReAction in the
new results as long as the entire ReAction tree is selected and copied/duplicated. If a part of the ReAction tree is
selected and copied/duplicated it will convert the entire pasted/duplicated tree to objects.

Detail Editing breaks the ReAction tree of those objects that were detail edited. However, other objects that are in the
same ReAction tree and not detail edited may still regenerate.

Edit>duplicate will maintain editable text, borders and polygons. All other ReActions such as outlines, shadows and
or warps are not maintained. The originals remain unchanged.

Obijects such as outlines, shadows or warps that are moved or scaled will no longer move back to the original location
at the old size.
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If an outline or shadow is created then scaled, the outline and shadow parameters change to reflect the new size. This
occurs for borders, polygons, outline, distortion, shadow, fit text to path, fillet corner, tools>thin (not detail>thin),
bleed and trapline.

If text is assigned black, and outlines are assigned blue, the original colors are maintained if text or shadow attributes
are changed. Color is maintained for any series of sequential operations. If new objects are added (i.e. outline passes
is increased from 1 to 5), the additional results will take on the current style (vinyl color and fill color as shown in the
lower right corner of Composer).

When graphically sizing objects that have been outlined or shadowed, you can either:

o select and size the original: this will scale the original object but keep the original outline or shadow value

o or select and size the original and the outline or the shadow: This will scale the original object and the outline
or shadow as well

When graphically moving objects such as lines of text with outlines or shadows applied to the entire text block,
outlines and shadows automatically get regenerated and contours are created or removed based upon the location of
the original and the size of the outline or shadow. If Tools>Options>General>automatic Regneration is ON, this will
occur real-time.

A series of tools and colors can be applied to text sequentially to create a special effect. The ReAction tree can then
be used to change the text or add more text, or change any of the parameters used to create the original effect.
Clipping paths that are applied to objects do get reapplied after a ReAction occurs. Clipping Paths are NOT shown in
the ReAction Tree so therefore clipping paths must be turned off using the traditional SHAPE>Release Clipping Paths
command.

In many cases when you double click on an item, it will be selected/highlighted in the ReAction tree. This makes it
easier to figure out what to edit or delete when working with jobs with many ReAction items in it

DELETING with ReAction: Instead of graphically deleting items such as outlines or shadows, turn them off using
the ReAction dialog box instead. If you delete an outline or shadow or other smart edit object graphically, it will
regenerate the next time the ReAction tree is regenerated. If you delete it using the ReAction dialog box, it will not
regenerate the next time.

If you like a particular effect and do NOT want it to change ever, you should select it and EDIT>CONVERT TO
OBJECTS (or right click and use the ReAction>Convert to Objects item located there). This removes all
ReAction/Smart Edits so these objects will not regenerate.

Convert to Image can create very large images if automatic regeneration is on. If using convert to image and expect
to scale a job to be very large, You should either keep automatic regeneration OFF , keep the resolution very low in
the and or convert the image to objects before scaling

Non-uniform sizing (Scaling height or length only):

e The following functions will track non-uniform sizing and maintain them through the ReAction process

e Text, border, polygon, warp, distortion, effects (special, stripes, layers, overlap, contour)

o Text still properly tracks non-uniform sizes the way it used to by using Fixed Length.

o Borders and Polygons track any size change properly and provide a push button in the dialog box to restore
the border or polygon to the one originally recreated, removing any changes that may have been made after
that original creation.

o Warp properly applies any non-uniform size change, sizing only in the appropriate direction.

e Outline and Shadow (or anything else that does not have an x and y scale factor in it) will NOT maintain non-
uniform scaling through the ReAction process.

o If an outline or shadow is scaled in X or Y only, the outline or shadow will get regenerated using the original
outline values. This actually makes most results more attractive because this eliminates the “fats and
skinnies” that occur when scaling outlines or shadows in one direction only.

Text, Reaction and Flip: Text does not have tracking for flipping (it never did). Therefore, if you want to generate a
ReAction tree using flipped text you should either convert the text to objects then build the rest of the reaction chain,
or build the entire chain, then flip the chain with automatic regeneration turned off.

ReAction and Multiple Rotates and Slants: Multiple rotate and slant operations may not regenerate perfectly. You
may need to convert to objects at some point to maintain the graphical look of multiple rotation and slants.

ReAction and Repeats/Merge: This is very powerful as you can create a base decal, generate repeats, then go back and
change the font size, style or other text parameters. You must perform autotext and autonumber on text that is not
outlined or shadowed. You can outline or shadow the results after Repeats/Merge is performed and that will track
with ReAction.
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e ReAction and Fit Text to Path; When performing Fit Text to Path, you can use the ReAction dialog box to change text
and have it fit text to path. You can also change the fit text to path parameters using the ReAction dialog box.
Additionally, you can graphically scale the text-only or the path-only, and they will automatically reapply themselves
when regenerated. If you move only the path, the fitted text will follow (because it is the base of the FTTP operation).
If you move only the text and not the path, the text will pop back to the path when regenerated. You must perform fit
text to path using text that is not outlined or shadowed. You can outline or shadow the results after fit text to path is
performed and that will track with ReAction.

e Warp provides more predictable results than distortion for rotation or other graphical edits.

e Want More ReAction Information? CLICK HERE or go to page 27.

Improved Choke Spread Function

OMEGA 3.0 Choke/Spread allows for an unlimited number of colors to be done at the same time. Choke spread also
provides much more reliable results than previous versions. Previous choke spread functions only allowed 2 colors to be
done at the same time.

How to use: Select objects that require color registration aid. Then use Tools>choke Spread.

Choke Spread is supported by ReAction.

Objects Before Choke/Spread is Used

I

Objects After Choke/Spread is Used. The objects looks the same on screen or when printed, but they will print
with better color to color registration.
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Color Order in the Choke Spread dialog box
represents the To Front/To Back order of the
job. To change the color order, you must
change To Front/To Back. It cannot be
changed on this dialog box.

In OMEGA, objects that are To Back print
first. Therefore, the choke spread order
shown in the dialog box is the opposite of
print order. The last object in Choke Spread
color order will print first. Choke Spread
will not turn on overlap/overprint for objects
using the last color in the list.

Choke/Spread ...
Calar Order
B Tomato Fed GCS-013
[ 4qua Gos176
[ Lime Green GCS-616
[l viclet Purple GCS-622

W Black GCs-012

X

Wer3, 0,021

Cancel

() Points
O Clipped > | Corlirwe |

) Bound

Cormers

Preference

Choke/Spread Amount: 0.025

Tools>Medial Axis

Medial Axis finds the center line of selected objects and traces the
center line to the edge of the shape in corners and curves. The facets
option created closed shapes from the center line results. Medial Axis
with facets allows for the creation of beveled text effects when the
facets feature is used and uncombined radial fills are applied to the

results.

Medial Axis - Version 3, 0,0, 0 X

Ok

Freferences

~

KT

e

Original Shape. Apply gradient
fill at 45 degrees

Medial Axis with Facets

Result

(3

Outline letter, apply Medial Axis
to outline, apply gradient to
medial results, apply solid fill to
original shape

Same as previous, but with high-low-high
gradient applied to face

N outlined. Medial Axis applied
to original. Solid black applied to
outline. 45 degree gradient
applied to Medial Axis,
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uncombined
“ -
s rﬂJ‘- \ i
Original letter outlined 3 times, Original N shadowed. Medial Axis Medial Axis with high low high
Medial Axis applied to all applied to original N. Gradient fill at 45 gradient applied to results,
results, gradient fill applied to all | degrees applied to Medial Axis results, uncombined.
shapes, uncombined uncombined. Solid black applied to
shadow.

Medial Axis Usage Tips:

e To quickly emulate dimensional beveled letters, assign a 45 degree gradient fill to all objects BEFORE using Medial
Axis. This will allow fills to be maintained when Medial Axis is regenerated using ReAction. For more optically
correct fills, you can assign linear fill colors and angles manually after medial axis is used, however these manually
assigned colors will not be maintained if the medial axis is regenerated.

o Medial Axis works most consistently when original objects are not overlapping.

Medial Axis is supported by ReAction.

Image>Convert to Image

Convert to image automatically converts vector, small text and image objects into a new 24 bit raster file in place in

Composer. Additionally, a Gaussian blur can be applied to converted images to create a soft shadow look. Convert to

image can be smart edited or used in a ReAction chain. Convert to image can be used in the following ways:

o Create soft shadows using Gaussian blur

o Convert vectors into images so GerberTone STC photo can be applied. GerberTone STC photo is often a superior
halftone compared to other vector halftones.

e Spot colors can be assigned to Converted images, saving foil for soft shadows

The settings shown in the dialog box can be changed.

o Resolution: controls # of dots per inch. Suggested settings range in the 100 to 150 dpi. Be careful of creating very
large file sizes.

e Margin: adds white space around converted images as an “overflow buffer.” This margin allows Gaussian blurs to
not look truncated.

o Hide Originals: hides the original selected objects. Leave this on to use the original vectors as a clipping path or to
use as a cut line, or to assign the original vectors a different color from the image. Note that the converted image will
assume the assigned colors of the vectors when regenerated. If a spot color is assigned to the converted image, the
assigned spot color will remain.

e Anti aliasing: smooths the edges of images with interpolated grayscale information.

e Gaussian blur: softens the result from dark in the center to lighter in the edges, providing images with a softened look.
As images grow larger, the Gaussian Blur setting must be increased to create the same soft look

e Function provides image file name: Convert to image creates a new image that must be stored on the hard drive. This
new image can be named automatically by checking this check box, or the user can choose to create an image name
and folder location. If this is off, the user can provide a file name and path for the new image.

e Once an image is created, it can be assigned CMYK or spot color. If assigning a spot color to an effect like a
Gaussian blur, it is recommended that the objects that are converted are assigned a black fill before the Convert to
Image is performed. This will maintain more accurate tonal values once the spot color is assigned. A green image
that is converted to a grayscale image will have a different (usually lighter) grey value than a black image that is
converted to grayscale.
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e Convert to Image results are “ReActionable.” This means that parametric, graphical and color edits performed on the

source objects are reflected in the Convert to Image Results.

Convert to Image E|
Resolution: | dpi Margin: | 2 %
[Hide Criginals Anti-aliasing Gaussian Blur | 110
Function provides image File name

Image Dimensions:  Width: | 1109 Height: | 1143
Projected Uncompressed file size: 3,802,761 bytes

Green text drop shadowed, 60% black fill applied to shadow, tools>convert to image with 110 Gaussian blur and hide
originals. Spot black assigned to soft shadow.

Convert to Image Size Suggestions:

Convert to Image results are “ReActionable.” Therefore, if convert to Image is set at 300 dpi, then the input objects

are scaled to 100 inches, you will have one impressively large, slow unwieldy file. To abet this situation:

e Convert to Image creates an image size maximum of 10000 pixels in the largest dimension

e You can set a fixed pixel size in the dialog box. This can help keep overall pixel dimensions smaller.

e You can set the resolution to be 100 dpi instead of 300 dpi. If creating a blur, 100 dpi is more then enough
resolution for quality output results.

e Select the Image, then use use EDIT>CONVERT TO OBJECTS to break the ReAction chain between the
originals and the image. The image will still scale, but will not regenerate at the larger size if the input vectors are
made larger.

IMAGE MENU and General Image / Raster File Changes

New Image Menu

Functions in the new Composer Image menu allow for adjustment of image color, brightness, contrast, hue and
multiple other special effects right in Composer. See examples of Composer Image Menu Effects on the next page.
The Composer Image Menu is not intended to be a replacement for full-blown photo editing programs, but allows for
quick adjustments and enhancements right in Composer.

Convert to Image in the image menu is supported by ReAction. The rest of the Image Menu Commands are not
supported by ReAction.

If the Composer Image Menu does not have an image feature that you need, you can use a different function in
Composer (EDIT>EDIT IMAGE ) for quick and easy access to non-OMEGA image-editing programs. When a user
selects an image in Composer and runs EDIT>EDIT IMAGE, Composer seamlessly starts an image editing program
specified by the user (Tools>Options>Images>Image Editor) and allows the image editor functions to be performed
on the Composer image. Once the image is saved, the image in Composer is updated with the new edited image.

Images now stored differently in Composer
Images that have image manipulations done on them are now stored differently. This allows for changes to actual
printable image data, but does not change the original image that was placed into Composer.

Legacy jobs with images from OMEGA 2.6, 2.5, 2.0, etc. do not change as long as an image manipulation is not
performed on it

Images placed in OMEGA 3.0 get converted to RGB and get converted from their source profile to GSPWCS

The original placed image does not get touched or changed in any way

If an Image Menu function is used on an image, the viewed thumbnail image in Composer becomes the actual live
rendered image.

The Composer Image Fill dialog box no longer allows setting of image bits per pixel or resolution. Both are set to be
the maximum of the image. Pre 3.0 files are automatically converted to these highest settings automatically.
Remember that thumbnail images with the highest settings are automatically compressed making for smaller PLT
files automatically
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Sample Textures and Artwork from www.allcompu.com

Sample seamless textures from Allied Compugraphics (www.allcompu.com) www.digitalartnow.com are available in the
OMEGA 3.0 c:\jobs\seamlesstextures\ folder. These image textures can be used with the Image>SPECIAL>CANVAS
feature. This feature layers an image in Composer with other images pulled from a folder.

Also, sample Allied Compugraphics Print-n-cut PLT files are available in the c:\jobs\print-n-cut folder.
Please refer to the TXT files in those folders for licensing and usage information.

New Composer Image Menu Functions

Set Default Image Search
Folder...

Default search folder for canvas function that overlays one image on top of
another

Set Image Working Folder...

Scratch disk location for images

Isolate Image

This command allows copied images to have a unique effect applied to it. If
an image has an effect applied to it then it is copied and pasted or repeated,
then subsequent effects are applied to any of the copies, all the copies will
have the effect applied.

Auto Level

Auto correction function for brightness, contrast and color

Auto Contrast

Auto correction for contrast only

Auto Intensity

Auto correction for intensity only

Contrast Brightness Intensity...

Auto correction function for brightness, contrast and color

Leveling... Leveling
Color Intensity Balance... Color intensity Balance
Adjust Tint Angle A adjusts yellow to cyan. Angle B adjusts green to magenta.

Mathematical Function...

Mathematical Function?

Mathematical Logic...

Mathematical Logic?

Perspective...

Perspective warps images based upon the chosen envelope

Ripple... Ripple makes water ripple effects

Qilify... Posterizes colors and melts them together

Dry... Posterizes colors with harder edges between colors

Aging Image... Adds lines dust and pits

Impressionist... Adds a blurred, stippled look

Pointillist... Posterizes colors into same-sized balls or polygons of user selectable size
Colored Balls... Posterizes colors into same-sized balls of user selectable size

Gaussian Blur...

Softens images from the inside to the outside. Flood filled images of the same
color lighten from the center toward the edge

Unsharp Mask...

Sharpens features based upon a user settable radius and intensity

Sharpen... Sharpens pixels and features based upon a single intensity value

Glow... Detects edges of colors and features and applies an inverted glow to the edges
and features

Diffuse Glow... Lightens images and removes lighter areas of the image

Add Shadow... Detects edges of images features and colors and applies a small depth value

Median... Blurs colors together like a watercolor painting

Motion Blur... Gives images a sense of motion by blurring in a single direction

Vignette... Adds a rectangular, circular or elliptical border around images

Bricks Texture... Adds an embossed brick texture to images

Canvas... Merges the selected image with another user-selected image

Cloud Texture...

Adds a fluffy cloud texture

Roman Mosaic...

Posterizes images into an embossed tile texture in rectangular or circular
patterns

Mosaic Tiles...

Adds an embossed tile texture to images
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Colored Balls Gaussian Blur

Diffuse Glow Add Shadow Median

Clouds Roman Maosaic Mosaic Tiles Original

What’s New in OMEGA 3.0 Page 13



New Perspective Shadow Type

o OMEGA 3.0 Shadow now features a new perspective shadow type.
Shadow g| M pPerspective Shadow - Version 3,0, 0, 11
o W a sgd;&;:pes O Drop Da@m;:::::”c O Absoluts
,
%2 Light Postion (parametric): | 0.000 4 |20 4 |rom F
- <GAST
- PERSPECTIVE
(&) Composite O Partials
Iﬁzﬁ-/tr-lggt-ihlr]t{ Up/Down Elevation:
NeSIz;t\i/ve_-Il_%ft Positive=above
9 N Negative=below
O=center
B Percspective Shadow - Yersion 3, 0, 0, 11 |Z|E|g| |
: pe and Shadow
Shadow width ® Shade ametic () Absolute Depth values are

compared to
original: Positive

Shadow Depth = *YZ Light Position [parametrict | 0.000 & 2000 s
width smaller than
original; Negative -~

w

Cancel

Shadow Depth =
width larger than

Shadaw Depth [pararmetricd: 0.800

original. Shadow
Depth must be less
than Z-value and is
used with Z value to
create the vanishing
point.

Click and drag the
light bulb to adjust
shadow settings
graphically.

used together to
determine the
vanishing point.
If equal, the
shadow
disappears to a
oint.
Shadow depth
should always be
less than the Z-
Value or shadow
“crossover” will
occur.
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Samples and Templates
Several customer sample files are available in c:\jobs\samples\ folder.

Sample texture files and sample clipart files from Allied Compugraphics (www.allcompu.com) are available in
c:\jobs\samples\seamlesstextures\ folder.

Also, sample Allied Compugraphics Print-n-cut PLT files are available in the c:\jobs\print-n-cut folder.

The following template files are available in c:\Program Files\Gerber Scientific Products\OMEGA
3.00\Library\Templates. These files can be placed into Composer, then double clicked to access the ReAction tree to edit
the text and create special effects quickly and easily.

Other OMEGA 3.0 sample files and examples will be posted to www.gspinc.com.

Tiny Rounded

Highlight e

Soft. Shadow I Template
Template Template
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Barcode Generation: Composer can now generate sequential numbering and data merge output as a variety of linear/1D
and 2D barcodes. Click here to see the comprehensive list of barcode symbologies supported by OMEGA 3.0.

1. This new barcode capability has been added to existing 2. The barcode type and other barcode specific parameters
Autotext and AutoNumber capabilities in the are then chosen from a new Barcode Properties tab in the
Repeats/Merge dialog box as a simple checkbox. Use Repeats/Merge dialog box.
Autonumber and Autotext as usual, and turn on this
checkbox to get barcode results.
Repeats / Merge Repeats / Merge E\
1-Repeats | 2- Text Merge \3 - Options | 4 - AutaMumber | Barcode Properties BN 1-Fepeats | 2- Tewt Merge | 2 - Options | 4 - Autoumber | Barcode Properties vanna:
AutoMumber One Barcode Preview
Starting Y alue 1 : Leading Char. () None
Increment ' alue: 1 3 O Spaces I '
Ending Y alue: ©zeros
Total Digits: |2 = Barcode Type: | PDF417 v LCheck Digit: | Mone v
Data: 1234567830
AvtaMumber Two
. Label Widh [riches] 4 [ Fot [ BaColr J[_ Pint |
Starting Value B Print ratio [x:1:z]
Increment ' alle: Bearer Bar Width [inches]
Ending Yalue: COrientation i | [#]Frint Test
Generate as barcode O Total Digits: EANAICE Compozite Symbology
2D Composite Camponent | Mone w | [for UPC, EAM, RSS5, EAN-128)
Preferences. ] [ ak I [ Cancel [Prefelences ] l akK I I Cancel
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GSPPLOT Enhancements

Several GSPPIlot features have been added to make the generation of
finished labels and decals much more streamlined and efficient.

Left/Left Plotter Start End Position Exactly the Same for EDGE
Jobs

If plotter start/end position for an EDGE job is chosen to be on the left
side, the plotter will end directly over the original target position. The
plotter formerly would end at the edge of the weed border. This
allows for multiple cuts to be applied to the same decals without re-
aligning the plotter.

M Start/End Positions E‘
Plotter Piinter
Start End
8
e . 8
End
A
P o 9
Prefersnce

GSPPIlot File>Save Parameters As... and Load Parameters

These two functions work together to create a set of output parameters
that can be used over and over again to streamline your workflow. For
example, if you create window decals and always want the job to be
reversed, with backing white foil, with print order reversed, with a left
side printer and plotter start/end position, you can save the parameters
once (and call it window decal.prm), then apply these parameters to
future jobs by simply loading the parameters.

The following Parameters can be saved and reapplied using “save
parameters as” and “load parameters” functions: Axis Swap, reverse,
weed border, Device Select Settings (F7) (plotter choice and printer
choice, plotter speed/force/acceleration/offset, plotter prompts, pounce
settings, EDGE print mode, remote render settings), Print Option
Settings (F11): Reverse Print Order, Conserve Foil, Global Prime,
Solid Prime, Prime with Same Color, Multi Spot Gradient Boost,
CMYK Black, Pause Before Rewind, Output Settings, Color
Correction, Process Foil Set, Halftone, Print as process/Keep Cuts,
plotter/printer start end position, reduce frame on/off, Layout Settings:
(border spacing, x-gap, y-gap, center on vinyl, pre-position settings),
job instructions. Whew!

GSP PLOT>Device Select>Settings>Test Cut:

New Test Cut Function allows you to quickly test plotter speed, force,
acceleration and sharpness settings with a simple output file sent to the
plotter. This makes it simple to be sure your plotter is set properly to

%4 GspPlot 3.0 - decal example [OP)

Fle Setup Lavout Wew Tools Window Help

Cpen... Chrl+0 &
Close Chrl+F4 &‘ &
Cut/Pounce F3
Pen Plot F2

Print ko Device F10 2

Batch Save Spool Files... Shift+Fé _‘
Save to Spool File.., Shift+F7
Print Existing Spool File. .. Shift+F&  —
Cut Existing Spool File. .. Shift+F9

View Existing Spool File Alk+y

Calor Management.. . Shift+F12 @
£) amel [

Save Paramel S.i

Uss Settings

[] Platter Prampts

Flotter Settings

tth k th, t . I Speed Acceleration Force  Sharp Comers -m
cut thick or thin materials. e
GSPPlot>Device Select>Cut Rules by Layer
Cut Rules by layer allows for different plotter output settings to be ]
applied to a single PLT file. This feature is useful when generating e St
labels or decals that might require different force settings or speed : e
setting in the same job, such as a laminated decal. T,

The following rules are required for this feature:

1. The job must be designed with layers where objects that require
different output settings are on different layers. For example, if some
objects require more force, and other objects should be cut slowly,
then the higher force objects should be on one layer, and the slow cut
objects should be on another layer.

2. Once the layers are created and saved in the PLT file, Go to Device
Select>Settings> Then click on Rules by layer. Change the plotter
settings. Click on the layer name, then change the plotter settings.
Click on Set. Repeat for other layers in the job as needed.

ic
(e
. > =
(3 4
less- Preference
el

@
/OO B3I 4063 ERET X%

Cane
3000 q1g00  B500  0.020

In./Sec. G oz In.

o
=
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3. These rules can be reused for subsequent jobs by using the above
Save Parameters As, then Load Parameters. If the layer names in
future PLT files are the same as in the saved parameter file, then the
plotter output rules will be used when the parameters are loaded.

A New End of Job Target is now available.

GSPPlot>Print Options (F11)>Targets>LowerLeft/Right. This target
can be used when creating slits on the liner backing of decals. Turn on
the target, manually puncture or slit through the end target. Load the
material with the liner side up, and run slits on the back of the decals.
This can also be used with a gutter-cut procedure to make decals
easier to separate.

Target Configuration

Target Configuration
(O Mone

(O Lower-Left

() Center-Leit

() 4 Comers

O 0FDs

() Graphtec Type 2

GSPPIot>Print Options (F11)>Targets>Repeat Targets Adds

EDGE Targets to Each X-Repeat to allow for cutting of repeated jobs

even if the first target is no longer available. This can be used 2 two

ways:

e For cut-job recovery, to allow for cutting of jobs where the
traditional first target is no longer available or

¢ Inlong label/decal jobs, this feature allows repeats that have
finished printing to be cut while subsequent repeats are still
printing.

If cutting fewer repeats than the entire job, the number of cut repeats
should be adjusted based upon the number of repeats that are cut using
this feature.

The x-gap between repeats must be set to be at least .2 inches

The size of each individual repeat MUST be less than 12 inches for the
target to be repeated.

Foil conservation must be off for the target to be repeated.

There is no on-screen preview for this feature.

Target Configuration
() None

() Lower-Left

(%) Center-Left

) 4 Comers

) OPOS

(O Center-Left/Right

M the darkest foil in the job

() Graphtec Type 2
Repeat Targets
) Lower-Lsft/Right

Frint targets using the darkest foil in the job

3

o]

Preference

IN GSPPLOT, manually inserted weed lines will not disappear after
changing the number of repeats

GSPPIlot>File>Send Files

Diagnostic tool automatically collects critical files and either emails
them or send them to an FTP site. GSPPlot>File>Send Files.
Requires installation of PERU.

Save Parameters
Save Parameters As, ..
Load Parameters, .,

04

1 A IOESC stripes, plt

2 embedded profile 2.6.PLT
ST IS changes onl
4 smaller still halftone ghrmp:

Send Files...

Save all Preferences, .,
Exit

New GSPPlot View>Animate Cuts function shows the cut output
order of shapes.
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Other OMEGA 3.0 Enhancements

Interactive Outline:

- Select Objects onscreen, press ALT+SHIFT+1

- Click and drag the cursor to generate an outline onscreen.
- Change Parameters in the Toolbar.

- Exit the toolbar. D

- If you Double Click to edit the outline via ReAction, you will get the A -
standard outline dialog box.

- SHIFT+Double Click the outline to make the toolbar reappear. { Y B
Toolbar parameter edits can be made (no click and drag edits)

- If other operations are applied after the interactive outline (such as
shadow or warp), only the outline dialog box is available when the
ReAction tree is used.

Create M-Series Targets using the Target Tool in the BOX/Border/Target Tool

T 2= -
10000
fﬁ.%'&t.ﬁ 0500 |2 (2500 + OCH®

(== L=

ARTPath imports ONYX XML Cut data for output to the M-Series Tables. Composer can also import the same data.

AutoPlot is an automated merge program that allows users to merge data from Microsoft Excel™ XL or txt files into pre-
set PLT file templates. The PLT file and data file are merged outside of Composer and can be dropped in a folder, output
to GSPPlot, or output to an EDGE or vinyl cutter UNATTENDED. See the user manual or Help for more information.

Composer Ruler allows English or Metric units to be set in Composer. Right click on Ruler, Choose Auto English or
Auto Metric

When editing text created in OMEGA 3.0 and a font is not installed, the Missing Font Message now shows the Font
Name.

Zoom in and out with CTRL+Mouse scrollwheel. Pan up and down with mouse scrollwheel. Pan left and right with
SHIFT+scrollwheel.

View Menu allows for more viewing control: Turn Overprint preview, Spectratone 2 color Preview and Soft Proof

Preview on or off:

o If Overprint preview is turned off, overprinted object colors will not be added to colors of objects below. Overprint
preview often makes objects look very dark or black on the screen

o If Spectratone 2 Preview is turned off, the show filled mode will not display the additive result of spot colors on 220
vinyl colors.

o If Show Imaging Proof Colors preview is turned off, CMYK colors and images will not be displayed using the Gerber
Imaging Device profile as chosen in the FILE>COLOR MANAGEMENT dialog box

e Composer has a new “Smooth Draw” Mode that uses antialiasing when using show filled. Composer VIEW>SHOW
SMOOTH DRAWING

New DXF and DWG import filters can import up to version 2007:
e DXF - GSP Autocad Drawing Interchange File Format
e DWG - GSP AutoCAD Drawing File Format
e DXF and DWG Import now supports Splines
1. Added support for splines when importing DWG or DXF file. Splines will be converted to either chords or
beziers, depending upon the options the operator has set in the "options" dialog.
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2. File Converter DXF and DWG options now offer an option for spline conversion. Splines may be converted to
chords or beziers. If beziers are chosen, the operator may enter an error tolerance which is used when thinning the
points and converting them to beziers.

Copying, Pasting and Duplicating ReAction Trees (SmartEdits)

If an entire ReAction tree is selected and copied, the ReAction (smart edit) properties remain alive in the pasted
results. This will NOT occur if only part of the ReAction tree is copied.

The Layer Tree Copy To command copies objects to a new layer and retains live ReAction/Smart Edit Capabilities as
long as the entire reaction chain is copied.

The EDIT>COPY TO command will maintain live ReAction properties if the entire ReAction tree is copied
EDIT>DUPLICATE will only keep live Smart Edits for Text, Borders, Polygons. If other Outline/Shadow/etc...
operations are performed, they get converted to objects when EDIT>DUPLICATE is used.

Hold CTRL during graphical operations to make copies of Move, Rotate, Size, Flip, Slant.

If text, border or polygons are copied with this method, smart edits are retained.
Smart edits are removed from all other Smart Edit operations copied in this manner.

Shape Menu Commands Can Create Copies
Shape>Absolute Move, Size, Slant, Directed Rotate now have the option to s I o
perform the operation on a copy of the original, leaving the original intact at ’ m”:IU".’n
its original location. P
e If text, border or polygons are copied with this method, smart edits are 0o—0—0
retained. J> ) <L
e Smart edits are removed from all other Smart Edit operations copied in I
this manner. .
[] Rotate a Copy

New Shape>Size dialog box combines Absolute Size and (s.e K|

Percent Size into one Box. S o
This box also offers better control of the direction and W— 4} —
placement of the sized objects, and offers the ability to | |
size a copy of the original. - K -
Click on the arrow to make objects size in that | | o
direction. The anchor point is on the opposite side of A— 1 —% CJsize s Copy
the arrow that is clicked .
Accelerators for arrows are ALT+1-9. By

Height (in): | B 100.00 o 1.002
Length (in): | 3.042 100.00 o 3.042

Area (sgin): 3.048

When importing multiple files and If Suppress Filter Dialog Box is ON, the import dialog box will not appear

OMEGA CP now sets a default fill color of a black spot color fill, with cuts turned off. This helps prevent unwanted
addition of cuts to new objects when first designing jobs in OMEGA CP.

Press SHIFT + Arrow Key to for Super Nudge for a faster arrow key move. This function also works with the detail
edit arrow key moves. Edit the Super Nudge distance in Tools>Options>Detail>Super Nudge Distance.

Text now deletes from the text entry dialog box when graphically deleted or edit>cut from the worksurface. Text is
broken into different blocks if different operations are applied to different lines of text in the same block

EPS and Al file export improvements in 2.6 and 3.0:

o Black White filter is applied to exported RGB and CMYK EPS files. This helps to eliminate background grey
colors
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e Cut Paths can be exported as Named spot colors, Named strokes, or as cut layers
e Export options have been renamed to be easier to use.
e Export to Hot folder allows for exporting EPS files to a particular folder.

ICC profiles can be embedded into JPG or TIF files when exporting

In the miscellaneous folder, there is a new utility called RegFixer.exe. Regfixer.exe is an experimental and
unsupported program. RegFixer.exe can help color-to-color registration when printing GERBER EDGE jobs.

New Support Features:
The following features should be used in conjunction with GerberService support personnel to make problem solving

quick and easy.

o GSPPlot>File>Send Files automatically gathers PLT, PRM, SPL, and other files and sends them to GSP for
evaluation.
New Logviewer.exe captures critical system events to speed diagnosis of problems

e Problem Enhancement and Suppot Utlity (PERU) has usage enhancements and can be loaded from the main install
screen.

e A GSPCOMPOSER.ZIP diagnostic file is included in the following folder:
e c:\Program Files\Gerber Scientific Products\OMEGA 3.00\Diag
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TEXT ENTRY Color Retention: Different vinyl or fill colors assigned to individual characters or lines of text are now

retained when text is smart-edited.

e Text regeneration now retains colors assigned to lines of text or even to individual characters.

e Text colors can be assigned from the on screen vinyl / fill palettes using the pointer, or from a new fill box in the
TOWS toolbar, or from a new fill box from the text entry dialog box.

Assign solid colors to text by using the regular shape and color . . . —
selection tools in Composer, then clicking on the palettes -
=

| | | | |!

2 ™

Fill: 100% Pink GCS-643

£
\ Vinyl: Dark Magenta {2203 [ -

Assign solid or gradient fills by using the TOWS Text Selection

Tool, then clicking on the:

e Any vinyl, spot or process color palettes in Composer to assign
solid colors

OR

o anew fill dialog box tool in the TOWS toolbar to assign
gradient and other fill types.

Tet TOES,
Text Shift+F2
- - - - - - SRetfafinsg Clear
ASS|gn'so!|d or gradlent.fllls_ by using the 'I_'ext Entry D|alog-Box, Coler o]
then clicking on a new fill dialog box tool in the text entry dialog el Creck
box.
Test Length: 4580 Tewt Height: 4274
I (T - - . I » Help
Note that “Text Color” is now a text attribute, just like “Font” or N B v e v oo
“Height.” Therefore, the text change symbol appears whenever text Fort MARKER ACCT. &K REVD ] Reset Al Lie Spaci
COIOr iS Changed. [#] Suppress Fill Cuts Character Spacing % |0
Rgtatiors | 0,000
. . Superseript - Off Layout === &
Text color changes are shown in the color boxes in the text entry Focsglengh  [2606 | [ heLive - Ol
dialog box, and in the color boxes in the bottom right corner of remiman g i
Composer when the TOWS cursor is in TOWS text. Rl stk

FFFrFrFrFrFFrFFrFEE

=

Fill: 100% Trans Blue GCT-617
inyl: Dark Violet § 220 )

Q
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OMEGA 3.0 Installation Information:

OMEGA 3.0 Installation is easier! All program files, fonts, libraries and profiles are now on a single DVD and can be
installed from the automatic installation menu. Also, OMEGA 3.0 can be installed Side by Side with OMEGA 2.6 or later
if both are on the same system. Both Composer 2.6.1 and 3.0 programs can be run at the same time allowing for usage
transition. Be careful of saving files to the proper version!

o Side by side installation: OMEGA 3.0 can be loaded and used at the same time as OMEGA 2.6.1. This makes it
much easier to try OMEGA 3.0 features without interrupting your critical path production. But you will get spoiled
quickly with the great new 3.0 features!

o Free Gerber Sign Library files load automatically into the library folder.

o All the OMEGA 2.5 Bonus fonts install as part of the OMEGA Base Set. 120 more free Gerber Fonts!

o [finstalling 3.0 on the same PC as a previous OMEGA release, fonts and libraries from the previous release will be
automatically copied into the OMEGA 3.0 font or library folder and made available for use in 3.0.

OMEGA 3.0 menus and dialog boxes are available in English, French, Italian, German, Spanish and Dutch.

Operating Systems Recommended and Supported: Microsoft Windows XP 32 and Vista 32. See the Getting Started
Document for Complete OS and hardware recommendation details. 64 bit versions can be used in certain specific cases.

OMEGA 3.0 File locations

Software: C:\Program Files\Gerber Scientific Products\OMEGA 3.00\software
Fonts: C:\Program Files\Gerber Scientific Products\OMEGA 3.00\GSPFonts
Libraries: C:\Program Files\Gerber Scientific Products\OMEGA 3.00\Libraries
Jobs: C:\Jobs\

AutoSave: C:\jobs\backup

Opening OMEGA 2.6 and earlier Files in OMEGA 3.0:
Previous files can simply be opened, imported or pasted into OMEGA 3.0, but a Smart Edit message might appear.

In Omega 2.6 and before, if you create an outline, scale it and move it, it will pop back to its original location and size
when the outline is smart-edited. This is because pre-3.0 smart edits do not include graphical tracking information like
3.0 does. Therefore, if in OMEGA 2.6, you create an outline, scale it save it as a 2.6 file, then open it in 3.0 and perform a
smart edit on it, it will revert back to its old size and location (just as it would have in 2.6). Once this job is opened in 3.0
and any particular smart edit is done in 3.0, that smart edit can be tracked from that point forward.

A new warning is displayed when 2.6 and earlier files are opened. This message alerts users that some smart edit objects
might move when initially regenerated in 3.0, then will behave more predictably after the initial regeneration occurs.

When opening pre-3.0 jobs, users can either keep smart edits from previous jobs or Remove Smart Edits (convert all smart
edits to objects) when the job is opened.

If Smart Edits are Kept: You will see all previous smart edits in 3.0 :
ReAction trees. If all smartedits are kept when opening the job
e you can regenerate all smart edits in a job at the same time then | o S0 T v amat st shect: mer move r sz the et me s docle
resave the file: SELECT>SELECT , then elek and fegenerae trem
EDIT>REGENERATE REACTION NO ’ ILE>SAVE A“ "Keep Smart Edits” wil allow these objects to be edited in OMEGA 3.0, but they might move
Smart Edits will be created as 3.0 objects (althoUgh_there might orresize the fisttime. After that, they will no longer do this '
be much movement of objects) and this message will
for that job again
e Oryou can regenerate each smart edit chain individually. If any
pre-3.0 smart edit chains remain in the 3.0 job, this message will
continue to appear.

"Remove Smart Edits" will convert these objects to shapes and cannot be smart edited, but
the objects will lack exactly as they were saved.

A

| FKeep Smart Edits | move Smart Edits

T message again, aways choosing to Keep Smart Edits. Reset via
Tools/Options/General.

If Smart Edits are Removed (converted to objects): This can prevent unwanted file movement when pre 3.0 jobs are
regenerated in OMEGA 3.0.

What’s New in OMEGA 3.0 Page 24



This warning can be turned on or off in Tools>Options>General Tab.

o If individual smart edit operations are created or applied to objects in the legacy file, they will appear in 3.0 as an
individual smart edit operation
e For example, if text is created in 2.6, you can double click on it in 3.0 and get the text dialog box. Or if an outline
is applied to a box, the outline dialog box will appear when the outline is double clicked.
o If smart edit operations are applied sequentially to objects in legacy files, they will be shown as a ReAction chain in
OMEGA 3.0.
o For example, if a file includes text that was shadowed then outlined, the text, shadow and outline operations will
be shown in the ReAction dialog box, and any of the operations can be changed individually.

“Preserve Legacy Files” Automatically Renames pre 3.0 files when Using FILE>SAVE
“Preserve Legacy Files” option in TOOLS>OPTIONS>FILE will automatically rename pre-3.0 files with an 3.0
addendum when using File>Save. This feature is designed to allow the original pre-3.0 file to be automatically preserved.

If a job was created in OMEGA 2.6.1 or earlier, then opened in OMEGA 3.0, the FILE>SAVE command will tell the user
that the job name will be saved with a 30 name addition to the base file name. For example, a 2.6 job named
“Legacy.PLT” will be automatically saved as Legacy 30.plt.” If this is turned on, you can simply use “FILE>SAVE AS”
to use the original file name.

This feature can be turned on or off in “TOOLS>0OPTIONS>FILE TAB >PRESERVE LEGACY FILES”

Legacy File Save Warning @

Files that were created before OMEGA 3.0 will be preserved. The file name has been
automatically changed to:

C:\JOBSCABARTFIRE-30.PLT|

If you do net like thiz file name, click cancel and use File/Save As.

[ Continue l [ Canhcel

To allow OMEGA 3.0 ta avenwrite the ariginal name, go to Tools/0ptions/File and turn off
"Preserve Legacy Files when Saving',

0 Do not show this message again, preserving files or not baged on the Toole/0 ptions/File
zefting. Reset via Toolz/Options/File.

OMEGA 3.0 files must be saved backwards to be used in previous OMEGA versions
e OMEGA 3.0 files must be saved as previous file format to be used in previous OMEGA versions. 3.0 ReAction
chains are saved backwards to OMEGA 2.6 as individual smart edit operations.

If OMEGA 3.0 is upgrading a previous OMEGA version and loaded onto the same system as the previous version of
OMEGA already installed, all standard, purchased and custom created fonts and libraries are copied into the 3.0 folder
and used automatically. If loading 3.0 into a different system than you must manually backup and copy fonts and libraries
onto the 3.0 system.
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ART Path Improvements

Changed start point direction arrow from 90 degrees to 30
If a tool (with the same parameters) is used on multiple layers and output is done by layer, the router pauses between
layers. This is no longer the case if the tool is the only one used in the job.

M Series

M Series start of job is in the center of the first target, not the lower left. This is only recognized by the Target
toolpath

M Series min Z velocity MUST nothing less than 1 mm / sec — code was setting it to 0

Drill operations with multi depths was output incorrect where only the last depth was output.

disallow non on axis rotations

Allow M-Series job to be rotated (nesting tools) and properly output the order of the targets. This requires the user to
set the target tool paths before any rotation (nesting) in order to properly order the target output.

e Warning message when underlay amount is zero

e Fix URLs to routers and drill bits in dialogs

o Clean out paths were not assigned a layer id, thus output by layer with clean outs did not work properly
o Fixed proper output order of clean out tool paths, clean outs before any male rough cuts then finish cuts
o Read proper metric setting from registry

e Internal buffer was not large enough to hold full file path string

o Fixed proper tool order output when outputting by layers

Dieworks

Allow the layer listbox within the autoprocess dialog to scroll horizontally when long layer names are used.

Also changed the layer name string length with in auto process to be a max of 64 characters (it was 32) because layer
names can be defined as 64 max

Tool deflection commands should come after the auto-comp pause marker in the spool file. This was not the case
when using reorder tool paths
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MORE REACTION INFORMATION

Automatic Regeneration of ReAction

Tools>Options>General Tab includes an Automatic Regeneration checkbox. If ON, move, size, rotate and other
graphical edits will automatically regenerate the ReAction chain for selected objects. If OFF, Composer feels more like
2.6 where outline shadow etc... vectors can be moved but will not regenerate spontaneously. ON is good because it is
true, real time WYSIWYG. OFF is good because it can be faster general usage and it allows for editing vector results
once they are moved away from base objects.

Automatic Regeneration can be used with the Edit>Regenerate ReAction Now command. If automatic regeneration is
off, give the ReAction tree a refresh with Edit>Regenerate ReAction Now.

Selecting with ReAction results:

e OMEGA 3.0 attempts to make groups and combines consistent with previous releases. OMEGA 3.0 continues to
offer these selection techniques to isolate the shapes you want.

Outline originals are one group and outlines are grouped on a pass by pass basis.

Shadows are grouped as one group and originals are grouped as a group

Special Effects: Contour results are one group. Layers: each layer is a group. Stripes: Entire result is one grpoup.

Warp and distortion results are one entire group

Switch between selecting with the shape pointer and the color pointer.

Hold down CTRL while selecting to break groups or combines. However, if you use CTRL+ Select to choose a

partial ReAction result and apply other operations, the ReAction regeneration may be inconsistent.

ReAction deals with color, cuts and combines much more smoothly

o \When creating new objects such as text, shapes, outlines or shadows, they will use the current style (vinyl color, fill
color, fill type) just like previous versions of OMEGA. However, when regenerating a ReAction chain, the assigned
colors will be maintained or inherited from the previous objects even if the shapes change. This is why the ReAction
templates maintain the cool effects even though the objects change.

e Cuts On/Off, Combines and To Front/To Back are also maintained in a manner that maintains the look of the original
objects.

e Text now maintains vinyl and foil color on a letter by letter basis. In previous versions of OMEGA, all text would
take on the color of the first line of text when text was regenerated. Change symbols are added between color changes
in the text entry dialog box so you may need to select an entire line of text to have font or size changes occur through
the color change symbols. See the Text Retains Color topic for more details.

Go Deep with ReAction!

The Go Deep concept means that when you do something to graphic object on screen (the final result of a ReAction tree)
that operation gets applied to other previous objects in the ReAction tree that helped create the final result.

Let’s start with an example with green Then the base text color is The actual text color has “Gone Deep”
text, then outline the text in light blue, | graphically changed to light purple | so the generating text color has changed

then shadow the outline in black. to Iight ﬁurﬁle.

Test 30060
AEL | swer2 |
Clear
| shinFz |
pel Check
| ChaMede |
Tessl Langth. 4144 Tesd Hevght. 1042 [ Prgfeences
[F1] Moo 7]
gt 1.000 Sl 2000 # [Ban |y s | B
[F2] Ecer aNW GROTESGUE ACCT AKREVE ] Rraet A1 Line Spacing
[F4] (0] Buggess FRCup Chasacies Spacrg % |0
[FE] Raston 0000
Sypmiscipt- O Lagur e o
Focedlengtte (1101 | Fil Acline 0
Foeced Length & 100 F11] Composer
19 Coton | W X
Vil Fd Shoke
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o The following functions Go Deep into the ReAction Chain where graphical edits made to final visible results get
applied to generating objects earlier in the ReAction Tree: Size, rotate, slant, move, Color, combines, cuts on/off.

o DELETE does not go deep, so if ReAction shapes such as outlines or shadows are graphically deleted, they will
regenerate the next time that ReAction tree is regenerated. To avoid this, either turn outlines or shadows off in the

ReAction tree, or convert them to objects.

The following functions and menu items have been added to Composer to aid in the ReAction process:

Objects Warning

New ReAction Warnings

Edit> Regenerate ReAction Now. Can also be accessed by right clicking the mouse.

Edit>Convert to Objects. Can also be accessed by right clicking the mouse.

Edit>Show ReAction Dialog (same as double click/Smart Edit). Can also be accessed by right clicking the mouse.
Select>ReAction Select All and Select>ReAction Select Last Created

Tools>Options>General>Automatic Regeneration and Tools>Options>General>Show Older Smart Edit

Several New Warnings and Alerts appear as you use ReAction and OMEGA 3.0. These are designed to allow you to

choose the outcome of situations where multiple outcomes can occur.

Older Smart Edit Object Warning:

This message will appear any time a pre-3.0 smart edit object is
added to a 3.0 job via paste, import or open.

In pre 3.0 OMEGA, if objects were outlined then scaled /
moved the objects would pop back to their original size and
location when outline was run again. This same behavior will
occur the first time the objects are regenerated in 3.0, but will
not occur after the initial regeneration.

Turn off in Tools> Options> General Tab

Older Smart Edit Object Warning gl

This job containg outines, shadows or other smart edit objects that were not created in
OMEGA 3.0. These non-3.0 smart edit objects may move or size the first time pau double
click and regenerate them.

"Keep Smart Edits” will allow these objects to be edited in OMEGA 3.0, but they might move
of 1esize the firgt time, After that, they will no longer do this.

"Remove Smart Edits" will convert these objects to shapes and cannot be smart edited, but
the objects will look exactly as they were saved.

| Keep Smart Edits | [ Bemove Smart E dits

DQD niot show this message again, always choosing to Keep Smart Edits. Reset via
Toolz/0ptionz/General.

Legacy File Save Warning

If a pre 3.0 job is opened in 3.0 then File>Saved, it will be
renamed with a 3.0 addendum. This helps preserve pre 3.0 jobs
when running 2.6 and 3.0 side by side. To avoid this use
File>Save As, or turn this off in Tools> Options> File Tab.

Legacy File Save Warning ﬁ

Files that were created before OMEGA 3.0 will be prezerved. The file name has been
automatically changed ta:

CJOBSCWBARTFIRE-30PLT|

[f pou do rot like this file name, click cancel and use File/S ave Az,

[ Cortinue ] [ Cancel

To allow OMEGA 3.0 to avenwite the ariginal name, go to Tools/Options/File and turn off
"Preserve Legacy Files when Saving”.

F Donot show this message again, preserving files or not based on the Tools/0 ptions/File
zeting. Reset via Tools/0ptionsFile.

ReAction Error Message:

ReAction chains get built on top of previous results. Let’s use
an example where text is outlined, then the outline is shadowed.
If you attempt to turn off the outline, you will get a message
that says the shadow was built on the outline. If you click OK,
it will attempt to use the same shadow on the remaining text
instead of on the outline that was just removed. In some cases,
this might not work, and you will need to turn off ReAction
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items in reverse order. Or you can simply convert the ReAction Redction Error 3
chain objects (and loose the ability to regenerate) and delete the ou sre trying t turn off
plain objects. Outline

This is used by other operations:
Drop Shadow, Shade Shadow

Click OK to attempt ko apply the other operations ko remaining shapes.

Click. CAMCEL to go back and turn off the abowe operations in the reverse order
in which they were applied.

[ ok i I Cancel

Text Color Message

When assigning color to text, it now becomes one of the text entry parameters. Therefore, a font must be installed to add
this parameter to the text parameters. If text color is changed but a font is not installed, the color will change on-screen
but will not regenerate with the new color.

Composer

1 The Following Fonts must be installed before this text block can have characters in it have their styles changed:
L] MODULA ROMAN G-EDGE AR REY.A

ReAction is Smart!

If an entire ReAction tree is selected and graphically edited, only the parameters get updated (this makes for faster
regeneration). ReAction functions only regenerate objects when needed. Depending on the size of the reaction tree,
regeneration takes more time but is needed to get the proper final result.

Moving, Sizing, Slanting, Flipping of ReAction trees

The first object created, or the root of a ReAction Tree is the basis of moving, sizing, flipping and other graphical

operations for the entire ReAction tree.

e |f text is outlined then shadowed, then you move, size, slant the entire ReAction tree, all is tracked and regenerated
properly.

¢ In the same example, if you select and move size or rotate the base text, the outline and shadow will follow when the
ReAction tree is regenerated. Outline and shadow parameters will NOT scale when only the base object is scaled.

e Inthe same example, if you move the outline and/or shadow and NOT the base text, the outline and shadow will pop
back to the location of the original text when the ReAction tree is regenerated. This is because the outline and shadow
have been built on the text and cannot be taken apart while maintaining the ReAction relationships.

The chart below shows what happens when graphically editing different portions of ReAction trees.

Entire Tree Base Object (Box, Text, Non-Base Objects (Outlines,
Border, polygon, the PATH of Shadows, The TEXT of Fit
Fit Text to Path) Text to Path)
Move All items move, parameters ReAction Tree follows base Non-base objects will snap back
are updated proportionally. object. Contours, outlinesand | to the base objects.

shadows and other operations
will reapply and merge/separate
based upon the location of

originals
Size All items move, parameters Base object scales, outline Non-base objects will snap back
are updated proportionally. shadow, TEXT of FTTP reapply | to the base objects. For Fit Text
at their original size. to Path, the text will scale and
reapply to the path.
Rotate All items move, parameters ReAction Tree follows base Non-base objects will snap back
are updated object to the base objects
Flip If text is in the tree, the If text is in the tree, the Non-base objects will snap back
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ReAction results will revert to
its non-flipped state if
Edit>Regenerate is used. if
graphical edits are applied or if
no text is in the tree, all items
remain flip and parameters are

ReAction results will revert to
its non-flipped state if
Edit>Regenerate is used. if
graphical edits are applied or if
no text is in the tree, all items
remain flip and parameters are

to the base objects

updated. updated.
Slant All items move, parameters ReAction Tree follows base Non-base objects will snap back
Horizontally | are updated object to the base objects
Slant The ReAction results will If text is in the tree, the tree will | Non-base objects will snap back
Vertically revert to its non-vertical slant | go back to its non-vertically to the base objects

state if Edit>Regenerate is slanted state when regenerated.

used. If graphical edits are If no text, All items slant,

applied or if no text is in the parameters are updated

tree, all items remain vertically

slanted and parameters are

updated
Non- Base objects will scale on a Base objects will scale on a Non-base objects will snap back
uniform non-uniform basis. Outline non-uniform basis. Outline and | to the base objects
Size and shadow will reapply at shadow will reapply at their

their original non-scaled
values

original non-scaled values.
Other operations will scale on a
non-uniform basis.

Building Reliable ReAction Trees

As you build ReAction trees of multiple operations, you will get the most reliable regeneration results if you select ALL
the results from an operation then apply the next operation. Let’s use an example where you enter text, apply two outline

passes in a single outline operations, then shadow only the outside outline.
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How NOT to Build a Reliable ReAction Tree

Text Entered Outline generated as a single operation Only 1 of the Shadow applied
using 2 passes of the same offset. outline results is to single outline
selected
) Paints
O Ciipped \\
(%) Round
Mumber of Outlines: @
Outline Diztance (inchez):

If you change the text of the above ReAction tree, you will get sporadic
results. Note that the shadow only applied to the 1* 0 and not the other
letters.

To Reliably create this ReAction tree you should generate the outline as 2 separate operations. You could then select only
the outside outline and apply the shadow to only those results.

Text Generated Text selected and 1% | Text selected again Outside outline
outline applied and outline ed at | selected and
larger vatte shadowed.
_Because the entire second outline is selected and shadowed, the

ReAction ' ReAction flows consistently when changes are made to the entire
Action o Edi outline result.

A Test - Gopilk

20utline  AC

3 Outline

4 Drop Shadow Ea ar
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partial results are used as input to the next operation.

These examples use many separate outlines with 20 separate colors
assigned to each outline pass. These will regenerate reliably because no

The work to create this job the first time can
be captured and reused reliably for any text!

Action ko Edik:

1 Text - "MEOM THICK" -~
2 Outline T
3 Outline

4 Outline
5 0L

6 01
7 Outline
& Outline
9 Qutline
10 Cutling
PN

£

Off

If you create text, outline it once, then shadow the outline,
then go back in and change the number of outlines to 3, you
will get the shadow on all the outlines.

Mumber of Qutlines:

Outline Diztance [inches]:

Mumber of Outlines:

Outiing Diztance [inches):

If a block of text includes 3 lines, then 3 different operations are applied to each line of text, each block of text gets

separated into its own block with that operation applied.
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Settings Editor: GSPREGEDIT.EXE
GSPRegedit.exe a new simple user interface to system settings that were previously accessible via ini files or in disparate
dialog boxes.

To access gspregedit:
e Start Button>Run>Browse to C:\program files\gerber scientific products\omega 3.00\software\gspregedit.exe
e Go to Edit>and click on GSPINFO or GSPINFO2

The following settings can be changed using GSPREGEDIT

Gsplnfo2 g|
Gsplnfo El EmbeddedFalder |
MSPath |C:'|,Pr0gram Files\Gerber Scientific Products\OMEGA 3.00\Saftware

InistallDir |C:lPrngram Files\Gerber Scientific ProductsiOMEGA 3.00 Update Paths J )

Path |C:lProgram Files\Gerber Scientific ProductsiOMEGA 3,000Software U |DIES"MARKERS"WEDGES

PaletteFolder |C:lProgram Files\Gerber Scientific ProductsiOMEGA 3,000Software|Palettes SpoalSubDir |

MediaDir |C:lPrngram Files\Gerber Scientific ProductsyOMEGA 3.000Softwareimedia ImagePath |

CCThir |C:lPrngram Files\Gerber Scientific ProductsyOMEGA 3.000Softwarelgspect VisuallmageRin |

LibDir |C:lProgram Files\Gerber Scientific ProductsyOMEGA 3. 000Library J

FonktDir |c:iProgram Files\Gerber Scientiic FroductsioMEGA 3.004G5FFonts J ImageRipApp |

Options |C:\Prugram Files\Gerber Scientific ProduckshOMEGA 3,000 Software|options32.kab Updates |

JobsDir |C:\Jub5 J ,7

SpoolDir |c:lQueue J DraWE?E|.aY

SepPath |1,C:\Seppath IMiterLirnit

MNumBeeps ’7

DefPalette [EEE Fallpal |aspfois.pal RS —

ProcessPal |GspProc.pal VinylPal [

GepSpooker  |5Marexe Plotapp [GSPQL-exe #rahic m FixedPath -

QuickLsunchipp [GPFIct exe splviewapp [Splview exe BeepFlag [FalsE +] MLEFlag [ =

Units J25:4.0 Company [a5F Composer3z m QLAlwaysAsk ’—L|

DoubleByte |El,86,856 User |Gerber Scientific R— ’—L| Skipz50rg ’—Ll

InkPrinker [EN_Chramaiz4)_RF-1
REase [3.0.0.68 vinylPrinter [GerberEDGEZ-1 ExitHelp h Skiphlext <
Model |er Plotter |HS15FIus-1
Exit

REGFixer.exe helps improve color registration for some EDGE jobs

The premise of this utility is that EDGE / EDGE 2 / EDGE
FX color registration is off on a consistent basis for an entire

e RegFixer

job. This is not always the case, but this tool has shown C:hJobst
color registration improvement, especially when outputting |C:Mobshmergeresults. spl =l ]
GerberColor Spectratone or small jobs that cannot tolerate GerberEDGEZ1 <Iptl:>
large choke spread values. T ;.
Tranz Plum Purple GC 1 Save File... |

Tranz Green GCT-11E 2
Tranz Orange GCT-61 1

1. Determine if EDGE colors are mis-registered. This
is done by creating a small-run SPL file from .
GSPPIot of the actual job with 1 or 2 columns of Ly 2 e it

o Offsets
repeats.

Generate Reg Print
With Offsets

Or you can use RegFixer to GENERATE REG PRINT NO _
OFFSETS to print a small file using the colors in the job to W white Space
give you an indication of the color registration for the colors

in the job. Esit

2. Look at the colors in either or both of the above
samples to see if they need to be adjusted.

3. Create a spool file for the final job to be printed. Open the spool file with this utility.
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4. The numbers next to the colors are pixel movement adjustments for the colors in the job. +1 moves the entire
color plane 1 pixel to the right. -1 moves the entire color plane to the left. As an example, you might print color
#1 with 0 offset, then adjust the rest of the colors to match to color #1 based upon the test print.

5. NOTE: the movement amounts should be small and there is no checking for very large changes.
6. Leave White Space ON.

7. To test the adjustments, either run the short SPL file from step 1 with the adjustments, or click on GENERATE
REG PRINT WITH OFFSETS to see if the registration improved. Adjust further or output the final job.

8. Once satisfied with the adjustments, create a SPL file for the entire job, open it with this utility, put in the
adjustment numbers, and either SAVE THE FILE with the adjustments and output via GQMgr, or simply
OUTPUT CHANGES to output directly from this utility. 1f you do OUTPUT CHANGES, the original SPL file
will remain unchanged.
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Barcode Symbologies included in OMEGA 3.0

Linear Bar Codes (1D)

CodaBar 2 Widths
Codell

Code 20F5 Data
Logic

Code 20F5 IATA
Code 20F5 Industry
Code 20F5
Interleaved

Code 20F5 Matrix
Code 20F5 Standard
Code 39

Code 39 Full ASCII
Code 93

Code 93 Full ASCII
Codel28
Codel28A
Codel28B
Codel28C

EAN13

EAN13 P2

EAN13 P5

EAN14

EAN8

EAN8SP2

EAN8P5

EAN128
Flattermarken
GS1-128
GSl1-DataBar

ISBN

ITF-14
LOGMARS

MSI

NVE-18
Pharmacode One-
Track
Pharmacode Two-
Track

PLANET 12 Digit
PLANET 14 Digit
Plessey

Plessey Bidirectional
PZN

RSS Expanded
RSS Limited
RSS-14

RSS-14 Truncated
RSS-14 Limited
GS1 DataBar
Expanded

GS1 DataBar
GS1 DataBar
Truncated

What’s New in OMEGA 3.0

CodaBar (2 Width), CodaBar2
Code 11, Code-11
Code 2 of 5 Data Logic Version

Code 2 of 5 IATA Version (International Air Transport Association)
Code 2 of 5 Industry Version
Code 2 of 5 Interleaved (alias ITF or Code 2/5 IL),

Code 2 of 5 Matrix (alias 2o0f5 Standard)

Code 2 of 5 (identical with Code 2 of 5 Matrix)
Code 3 of 9 alias Code-39

Code 3 of 9 Extended Version (ASCII)

Code 93

Code 93 Extended Version (ASCII)

Code-128 all sub sets and Compressed Mode
Code 128 Subset A

Code 128 Subset B

Code 128 Subset C

EAN-13 (also JAN or IAN),

EAN-13 (also JAN or IAN) with 2 digit add-on
EAN-13 (also JAN or IAN) with 5 digit add-on
EAN-14 (GTIN coded with EAN-128 symbology)
EAN-8 (also JAN or IAN)

EAN-8 (also JAN or IAN) with 2 digit add-on
EAN-8 (also JAN or IAN) with 5 digit add-on
EAN-128 alias UCC-128 alias GS1-128
Flattermarken

GS1-128, identical to EAN-128 / UCC-128
GS1-DataBar Symbologies: all variants of GS1 DataBar are supported (GS1 DataBar
is based upon RSS)

ISBN

ITF14, Code 20f 5 Interleaved (14 digits)

DOD Logmars, Department of Defense Logmars
MSI Barcode variants with different check digits
NVE 18 (Nummer der Versandeinheit)
Pharmacode One Track (1 Track)

Pharmacode Two Track (2 Track)

Planet Code 12 digits (Postal Alpha Numeric Encoding Technique)
Planet Code 14 digits

Plessey Code Unidirectional

Plessey Code Bidirectional

Pharma Zentralnummer (Deutschland)

EAN/UCC RSS Expanded (Reduced Space Symbology)
EAN/UCC RSS Limited (Reduced Space Symbology)
EAN/UCC RSS14 (Reduced Space Symbology)

EAN/UCC RSS14 Truncated (Reduced Space Symbology)
EAN UCC RSS14 Limited (Reduced Space Symbology)
GS1 DataBar Expanded (Reduced Space Symbology)

GS1 DataBar / RSS14 (Reduced Space Symbology)
GS1 DataBar Truncated (Reduced Space Symbology)
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GS1 DataBar Limited
SSCC-18
Telepen
Telepen Alpha
UCC/EAN-128
UCC-128
UPC12/UPCA
UPC-A

UPC-A P2
UPC-A P5
UPC-E

UPC-E P2
UPC-E P5
UPCSCC

Postal Codes (1D)
Australian Post
Custom

Australian Post
Redirect
Australian Post Reply
Paid

Australian Post
Routing

DPD Code

DP Identcode

DP Leitcode
Japanese Postal
Italian Postal

KIX

Korean Postal
Authority
RoyalMail 4State
(RM4SCC)

USPS OneCode (4-
CB)

USPS PostNet5
USPS PostNet6
USPS PostNet9
USPS PostNet10
USPS PostNetl11
USPS PostNet12

GS1 DataBar Limited (Reduced Space Symbology)
SSCC 18 Shipping Container Code

Telepen

Telepen Alphanumerisch

UCC/EAN 128

UCC 128

UPC 12 (alias UPC-A),

UPC A (alias UPC-12),

UPC Version A with 2 digit add-on

UPC Version A with 5 digit add-on

UPC Version E

UPC Version E with 2 digit add-on

UPC Version E with 5 digit add-on

UPC Shipping Container Code (refer to ITF14, SCC-14)

Australian Post Standard Customer, Customer2, Customer 3
Australian Post Redirection

Australian Post Reply Paid

Australian Post Reply Routing

German Parcel Service Label Code
Deutsche Post Identcode

Deutsche Post Leitcode

Japanese Postal Barcode

Italian Postal Code (based on 20f5 IL)
Dutch Postal Barcode

Korean Postal Barcode

Royal Mail 4 State Barcode (RM4SCC)
USPS OneCode (4-CB) alias USPS 4-State Customer Barcode

USPS PostNet ZIP (5 digits) with check digit computation
USPS PostNet ZIP+CD (6 digits)

USPS PostNet ZIP+4 (9 digits) with check digit computation
USPS PostNet ZIP+4+CD (10 digits)

USPS PostNet ZIP+4+2 (11 digits) with check digit computation
USPS PostNet ZIP+4+2+CD (12 digits)

Two Dimensional Codes (2D)

Codablock-F

Data Matrix
MaxiCode
MicroPDF417
PDF417

PDF417 Truncated
QR-Code

Micro QR-Code

Aztec Code
RSS-14 Stacked
RSS-14 Stacked

What’s New in OMEGA 3.0

CodablockF (Stacked Codel128), used by HIBC

Data Matrix (ECC200 standard with error correction), Auto Compaction
Maxi Code (used by UPS")

Micro PDF-417, MicroPDF

PDF-417 (all encodation modes with auto compaction)

PDF-417 Truncated Version

QRCode (Quick Response Code) (mostly used in Asia)

Micro QRCode (Micro Quick Response Code, available in TBarCode V9 & Barcode
Studio V9)

Aztec Code (available in TBarCode Version 8+)

EAN/UCC RSS14 Stacked

EAN/UCC RSS14 Stacked Omnidirectional
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Omnidir

RSS Expanded
Stacked

GS1 DataBar Stacked
GS1 DataBar Stacked
Omnidir

GS1 DataBar
Expanded Stacked

HIBC Barcodes (These HIBC barcodes will be available in the next release of OMEGA 3.0)

HIBC LIC 128

HIBC LIC 39

HIBC LIC Codablock-
F

HIBC LIC Data Matrix
HIBC LIC
MicroPDF417

HIBC LIC PDF417
HIBC LIC QR-Code
HIBC PAS 128

HIBC PAS 39

HIBC PAS Codablock-
F

HIBC PAS Data Matrix
HIBC PAS
MicroPDF417

HIBC PAS PDF417
HIBC PAS QR-Code

EAN/UCC RSS Expanded Stacked

GS1 DataBar Stacked

GS1 DataBar Stacked Omnidirectional

GS1 DataBar Expanded Stacked

HIBC LIC variant of Code 128
HIBC LIC variant of Code 39
HIBC LIC variant of Codablock-F

HIBC LIC variant of Data Matrix
HIBC LIC variant of MicroPDF417

HIBC LIC variant of PDF417
HIBC LIC variant of QR-Code
HIBC PAS variant of Code 128
HIBC PAS variant of Code 39
HIBC PAS variant of Codablock-F

HIBC PAS variant of Data Matrix
HIBC PAS variant of MicroPDF417

HIBC PAS variant of PDF417
HIBC PAS variant of QR-Code

EAN-UCC Composite Variants (2D)

RSS-14

RSS-14 Stacked
RSS-14 Stacked
Omnidirectional
RSS Limited
RSS Expanded
RSS Expanded
Stacked

EAN 13

EAN 8

UPC A

UPCE
UCC/EAN128

Composite Component CC-A/ CC-B
Composite Component CC-A/ CC-B
Composite Component CC-A / CC-B

Composite Component CC-A/ CC-B
Composite Component CC-A/ CC-B
Composite Component CC-A/ CC-B

Composite Component CC-A/ CC-B
Composite Component CC-A/ CC-B
Composite Component CC-A/ CC-B
Composite Component CC-A/ CC-B

Composite Component CC-A/CC-B/CC-C

GS1 DataBar Composite Variants (2D)

GS1 DataBar

GS1 DataBar Stacked
GS1 DataBar Stacked
Omnidirectional

GS1 DataBar Limited
GS1 DataBar
Expanded

GS1 DataBar
Expanded Stacked

Related Symbologies

What’s New in OMEGA 3.0

Composite Component CC-A/ CC-B
Composite Component CC-A / CC-B
Composite Component CC-A/ CC-B

Composite Component CC-A / CC-B
Composite Component CC-A/ CC-B

Composite Component CC-A/ CC-B
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Related Symbologies  With the listed symbologies you can generate also the following variants:

USS Code 39, AIAG, HIBC, USS Code 128, UCC-128, ISBT-128, SCC-14, JAN,
Bookland, ISSN, USS ITF 2-5, 1-2/5, ITF-14, SSC-14, DUN14, USPS, DOD Logmars
(Department of Defense Logmars), UPC SCS (UPC Serial Shipping Symbol).

WOW! We hope you enjoy all the time and work you will save by using OMEGA 3.0. Please keep the OMEGA
feedback coming to GSP by emailing gspbeta@gpinc.com.
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